Chromakey from webcam


    Apr 20 2006 | 10:45 pm
    Hi all,
    Please forgive me if I've made some blatant mistakes here...I'm new to max/msp and jitter, but I have got a few months experience using Pure Data and Gem.
    I've attatched a patch in which I'm trying to Chromakey footage from an i-sight webcam over a pre-recorded video file. Before it reaches the chromakey object, the live feed comes through a setup built using objects from the CV.jit external, resulting in the feed appearing black+white. I wish to key out the black portions of the feed and key the results over another video.
    If I bypass the chromakey object, both the webcam feed and the video file render out properly. But as soon as I use the chromakey system, I only end up with a white screen where the composited video should be.
    Can anyone help a keen newb please!
    Thanks in advance, Jonathan
    Edit: 1st mistake...dunno where my uploaded file went! Where it's here now on my Yahoo briefcase, hopefully all can access this: http://us.f13.yahoofs.com/bc/44481080_a73b/bc/My+Documents/k ey+patch?bfkUBSEBsUzP7mEe

    • Apr 21 2006 | 12:48 pm
      I have problems with attaching files too.. maybe because I use the browser safari?
    • Apr 21 2006 | 2:32 pm
      Yeah I was using Safari too, didn't think about that. But you'd think
      Cycling of all people would test their site on a Mac.
    • Apr 21 2006 | 3:00 pm
      not safari specific.
      you can't attach files to the forums.
      post a url or try the mailing list
      http://www.cycling74.com/forums/index.php?t=msg&goto=644 29&r id=0&S=6092ba80d30cb8984a9a093d3a7945ee#msg_64429