cmd-dbl-click in xcode?


    Jul 04 2010 | 4:11 pm
    Hi folks.
    I just updated my machine to osx 10.6 and xcode 3.2.2, and I am not able anymore to open the declaration of a function, type, or whatever, by command-double-clicking it, unless the definition is in the same file I am clicking in.
    I tried to tweak some xcode preferences, but found nothing... does anyone know how to restore this?
    thank you!
    aa

    • Jul 04 2010 | 4:47 pm
      uhm... now it works and I didn't understand why... but I can't compile my externals, they give me weird errors in z_dsp.h and other strange places - the SDK examples work instead :-|
      ... guess it's time to learn something about the xcode configuration - meanwhile, any suggestion is welcome!
      aa
    • Jul 06 2010 | 11:28 am
      Hi Andrea,
      If you can share what the errors are, then we can try to help.
      best, Tim
    • Jul 06 2010 | 4:36 pm
      Hi Tim.
      As usual I just had to copy a project from the latest SDK and put my source code in... I'll have to do it for all my externals, or learn how Xcode works!
      Thank you andrea