Command+E doesn't open edit mode in max5


    Dec 23 2011 | 5:45 pm
    Hello I wonder whether I could get some advice:
    I haven't touched my max/MSP for a while and now discovered that I am not able to go into edit mode with the 'shortcut'? Button and pop up menu with right mouse click works. Had a look in the preferences but couldn't find anything.
    any ideas?
    thanks and all the best, Krisztian

    • Dec 23 2011 | 6:25 pm
      make sure the patch window is selected not any other window
    • Dec 23 2011 | 6:36 pm
      yes, the patch window is selected. Could it be that I changed some preferences by chance (somewhere) ? best, K