Cyclops in Max 5?


    May 02 2008 | 4:15 am
    Is Cyclops compatible with Max 5? If it is, how do I install it? The installer is putting it in the Max 4.6 folder and copying over the components doesn't seem to work.

    • May 02 2008 | 10:38 am
      Cyclops is _not_ compatible with Max 5, and updating it is a non-trivial task. We'll keep you posted!
      Jeremy