Deactivating autocorrect


    Nov 23 2021 | 2:13 pm
    It seems with one of the last few updates there was an autocorrect implemented (when typing names of objects), however 99% of the time it is guessing wrong which makes it more of a pain than a help, so how could it be deactivated, I couldn't find a point autocorrect in the settings of Max.

    • Dec 05 2021 | 11:15 pm
      I don't think you can disable autocorrection. But I had a similar problem recently that might be relevant. When I downloaded a package using Package Manager, it really messed up the auto-correct for me, because it prioritised suggesting objects in the package over suggesting Max's core objects. I decided I did not need the package after all and deleted it. After that, object autocorrection reverted to working fine for me.