Do you want the application “Max.app” to accept incoming network connections


    Mar 31 2016 | 10:53 am
    I get this message everytime I open Max: Do you want the application “Max.app” to accept incoming network connections?
    What is up with this message?

    • Mar 31 2016 | 11:40 am
      Turn firewall off and the message disappears. Anyway, the "Firewall Options…" show that Max is allowed incoming connections but indeed somehow this needs to be confirmed every launch.
    • Nov 06 2017 | 10:53 pm
      This solved it for me. https://discussions.apple.com/message/28279277#message28279277 But be careful, it WILL turn off Firewall and trash your Firewall preferences (!!!), so after rebooting you have to reconfigure your Firewall preferences from scratch (but now Max opens w/o any problems).