err -2804 & error -1 creating path


    Jul 25 2006 | 5:28 pm
    ...hello...
    my problem might have to do with issues concerning multiple
    systems+copies of MaxMspJitter disturbing each other via
    firewire....(?)..... anyway: some msp-patches wont work anymore,
    because MaxMsp cannot find files anymore - and i cannot create search
    paths anymore.... (for details see below)....
    (A) when i open msp-patches (my own or from the msp-tutotials) i get:
    error:can't fragload buffer~ (missing
    <>),err-2804
    (B) when i try to create a search path in the preferences pane:
    error:filepath:works/sounds/:error -1 creating path
    thank you very much for any advice how to get this working again....
    aw
    ...........details...........
    i work with MaxMsp4.5.4+ jitter1.2.3
    on a G4powerbook 1.5 Ghz, 1.25 GB Ram
    with MAC OS X.3.9
    a few days ago (1) i tried out new maxmspjitter on an external
    harddrive with OS TIGER, and (2) i started cleaning up my old maxmsp
    folder and 3rd-party-maxmp stuff..........ever since then my dear old
    MaxMsp version on the powerbook started behaving strangely.... i cannot
    work anymore.....
    (1) it cannot find things (buffers, sound files) anymore
    (2) i cannot change search paths anymore
    (3) menu items disappear
    (4) the computer starts doing weird things alltogether
    ......i re-named, re-installed, dis-connected hard drives, thought i
    had found things back and re-paired my original version.... to NOW be
    right back at where i was when all this troll-stuff started
    happening.....
    my original version of maxmspjitter cannot find files anymore and i
    cannot change search paths.... (but at least the dialog box for the
    preferences opens again and so does the dsp-dialog box - they wouldn't
    open for the past 24 hours either)....
    ...again - thanx for your help or advice...

    • Jul 25 2006 | 9:22 pm
      On 25-Jul-2006, at 19:28, anne wellmer wrote:
      > (A) when i open msp-patches (my own or from the msp-tutotials) i get:
      >
      > error:can't fragload buffer~ (missing
      ><>),err-2804
      This has been addressed a million times.
      You have an pre-Carbon ("OS 9") version of buffer~ in your search path.
      Use Spotlight to search. You will turn up multiple copies. Get the
      old copies out of your search path.
      And, in future, please check the archives. You are not the only
      person on the planet to have had this problem.