Fast Track Pro problems

    Jun 01 2011 | 2:17 pm
    Hi there,
    my fast track pro usb audio interface gives a distorted sound when listning to sounds from my new macbook pro. It used to work fine before on a windows computer. It sounds kinda like a bitcrusher effect. I installed the newest driver, but didn't work. Tried an older driver, didn't work. It's not only from Max 5, but all the sound coming from the macbook Pro itself. I'm going crazy here..please help!!??

    • Jun 01 2011 | 3:21 pm
      I would say goto Applications>Utilities>AudioMidiSetup, click on the Fast Track Pro and check that all the input and output levels are at 1.0.
      I have the same interface and have been using it for years without any issues like that.
    • Jun 01 2011 | 6:32 pm
      Thanks for the response GW!
      The only thing I can change in the AudioMidiSetup is the Format. There are no levels showing. Any suggestions?
      Thanks, John.
    • Jun 01 2011 | 8:37 pm
      The bitcrusher effect sounds familiar. I've had that on windows with the Fast Track pro, and in my case it turned out to be something between the driver and the interface, or the driver and the system causing the samplerate to be set incorrectly. Closing down all audio programs, disconnecting the interface, reconnecting and then setting the sample rate solved that for me.
      Generally, I've had multiple problems with the Fast Track pro that were driver-related. Though annoying, the restart-replug routine has worked for most of them.
    • Jun 02 2011 | 10:29 am
      Thanks for your reply EMV!
      Solved the problem!! When I uncheck outputs 3 & 4 (S/PDIF and unbalanced) in System Preferences>Others>M-Audio Fast Track Pro the distorted sound is gone. Don't know what the problem was though.
    • Jun 03 2011 | 3:51 pm
      also make sure the sample depth is always set to 24. i recently had some issues with my fast track pro...and yeah, unplugging, powering down...all that seems to "fix" whatever issues pop up. not really the best interface for max.
    • Jun 04 2011 | 9:26 pm
      Thanks for the info nicholassagan!
      My fix is ridiculous, but it works. I don't hope it'll come back and haunt me later. I agree, not the best interface for Max.
    • Jun 06 2011 | 10:35 am
      @john.baq Now that you mention disabling the third and fourth output, I remember that having them enabled restricts the sample rate to 48 KHz as the Fasttrack Pro is strictly speaking only a USB 1.1 device (crazy, I know).