FireFace 400 not appearing as output as/with output options


    Mar 05 2012 | 4:38 am
    I am using MAX/MSP 5 on a Intel Mac running OS 10.6.8 (Snow Leopard).
    I am using a Fireface 400 as my audio interface. I just updated the driver.
    Used to be that when I opened, in MAX, the DSP Status window, I would set the driver to CoreAudio Fireface 400.
    then I could choose the same for "Input Source" and "Output Destination".
    For some reason, now it seems to be the case that, when "Core Audio Fireface 400 " is the device, no options appear in the "Input Source" and "Output Destination". (I also use ProTools on the same computer (though not at the same time), and there is a ProTools Agreggate Device which I also try, but get the same problems.)
    In other words, MSP seems to only be allowing me to use the Built-In Output.
    This WAS working at one point. I have not upgraded anything (except for the Fireface driver, today, but it wasn't working yesterday, and it still isn't working after the upgrade). So I am not sure what I might have done to stop it from working.
    Highly disappointing.
    [attachment=187214,3479]

    • Mar 05 2012 | 8:12 am
      Have you clicked on the "Audio Driver Setup" button? This brings up the Mac's "Audio/MIDI Setup". Then open the audio window. If you don't see the Fireface there, you lost the connection.
      (Aggregate devices are always shown in the Audio/MIDI Setup but the single Fireface shows only up when it is connected and turned on.)
    • Mar 05 2012 | 11:42 am
      Did you install, part from the newest driver, also the firmware-update ?
      ;-)
      _best
      Andreas
    • Mar 05 2012 | 1:05 pm
      Yes, I have done the "Audio/MIDI Setup". As for firmware, I am not sure where to find it on RME website. I did a search for firmware, and was taken to the drivers page . . perhaps I was not looking hard enough.
    • Mar 07 2012 | 4:50 am
      I figured it out. Apparently it was working all of the time. Apparently, jsut because there are no options in those 2 blank boxes, does not mean that input and/or output aren't working. :)
    • Mar 07 2012 | 6:37 am
      You can choose you inputs and outputs in the I/O mapping tab. This is the same for fireface UC.