fpic object doesn't keep his size in presentation mode in Live


    Jan 29 2010 | 5:05 pm
    hello, I'm using a basic fpic object with a jpg that is placed in the same folder where the patch is. the path inside the fpic is: ./xxxx.jpg when I set it and close the inspector window, it is ok: the size is correct. I save the patch, I set "open in presentation", resave it and close it.
    and in Live, I have a little jpg :-(
    any ideas? bug? bug in my config?

    • Jan 29 2010 | 5:15 pm
      Did you define different patching_size/presentation_size? Does it display properly in Max in Presentation mode as well? could you post an example?
    • Jan 29 2010 | 5:29 pm
      patching_rect & presentation_rect are correct until I close the edit mode.
      I test in max.
    • Jan 29 2010 | 5:41 pm
      no prob in max with the same object and the same pic.
      I have to add a clue I didn't thought about it was a clue...
      in the folder where the patch + pic are, there WAS another pic named differently (of course) it was the same pic, but smaller. I removed it and set the correct path/name in the fpic object... but I just see it takes the previous pic! I mean, I guess it doesn't reduce the current (and only one) pic in the folder... It seems it takes the previous one.
      is there a cache? a temp folder ?
    • Jan 30 2010 | 12:16 am
      The name is probably cached somehow in the search path. But if they don't have the same name I don't see any reason for this to happen. You might also want to check the Dependencies window and make sure that your picture is included properly with your device.