FreeFrame Effects and Jitter Matrices


    Jan 28 2011 | 12:17 am
    I have been trying to get the http://sffreeframe.sourceforge.net/ plugins to work with Jitter, but get the error: "the selected effect is not compatible with Jitter 4-plane matrices" when any of the effects are loaded in [jit.freeframe] - not when they're run into a Jitter matrix.
    PetesPlugins all seem to be working fine, so I'm wondering if these plugins are incompatible, or I'm just missing an attribute or object along the way?

    • Feb 01 2011 | 7:03 am
      From searching for more info on my problem, I've read that Jitter may only be able to accept Universal Binary plugins. Can anyone confirm that this is the case?
      The sfFreeFrame plugins are Intel native, which might be the problem.
    • Mar 21 2011 | 12:11 am
      Just digging this one up again after the developer rebuilt the plugins as UB. Same error appears, so the question is now: does Jitter support FreeFrame 1.5?
    • Mar 02 2012 | 6:03 pm
      Any answer on this ? I'm very interested to know as well !