Gabor Library

    Oct 26 2009 | 1:35 pm
    I installed the FTM library but it will not allow me to create a table (fmat). All of the tutorials and example function properly. I tried reinstalling it but that didn't work. I installed the library on a different computer (taken from mine) and it worked perfectly. Could it be my version of max? (it's a student demo version of max 5)

    • Oct 26 2009 | 4:48 pm
      Max demo doesn't have any limitations compared to registered version, so we can rule that one out.
      Are you saying that examples/tutorials can crate fmats, but you can't?
      Can you be more specific at what you tried and what was printed in max window?
      Usually you create fmats by first adding ftm.object and then typing fmat into it. I've attached a picture of how it looks in max5 object palette.
      best, nesa
    • Oct 26 2009 | 6:46 pm
      Sorry I wasn't clear enough before, I'll explain what happens when I try to make an object When I go to create an FTM object, the box is grey and will not allow me to type anything straight into it. When I try, a message box appears and "at" (from fmat) appears with a number box underneath it. There are no messages in the max window. I've attached three screenshots to help explain it further. Thanks for your help.