gizmo~ - Problems building a collective


    Mar 02 2010 | 11:33 am
    I have built a patch that uses gizmo~ for some pitch-shifting and time stretching features. The patch runs fine in Max 5 but when I make it into a collective and open it I get a max message stating;
    pfft~ no patcher gizmo_loadme
    jpatchline_completeconnection: index out of range.
    pfft~ jpatchline_new: index out of range
    jpatchline_plugin: box missing outlet number 1
    I have tried building the collective and including the individual files in the 'build collective/application' script window but then I just get an error in the script window stating 'error in line' then the file directive for gizmo~.
    Has anyone else had this problem when building a collective with gizmo~? Does anyone know why I might be getting these errors? I have also tried putting gizmo~ and gizmo_loadme into the same folder as the the main patch but this has made no difference.
    Thanks for your help,
    Danny