gl3 package conflicts


    Sep 14 2021 | 8:28 pm
    Hey everyone, there's been some reports of issues with the gl3 package that may have resulted from improper versioning at the start of the 8.2 public beta process. To clear up confusion and get yourself into a proper state, please take the following steps:
    1. launch Max, set your glengine to gl2 and then quit Max
    2. locate your gl3 package in ~/Documents/Max 8/Packages and delete it
    3. If you desire to continue using Max 8.1.11, then start that version, open the Package Manager, and install the latest gl3 package version which should be 0.2.1
    4. Additionally, if you desire to use the Max 8.2 public beta then please make sure you have the most recent version of that installed. With the Sept 9th release of the public beta the correct version of the gl3 package is now installed by default, so no further steps are required.
    If these steps are followed carefully, you should now be able to use the correct gl3 version with both the current release version of Max (8.1.11) and the public beta installed simultaneously with no conflicts.