Gypped on M4L Installation


    Mar 18 2010 | 12:06 pm
    So I'm taking the primer at harvestworks on M4L and everyone else seems to have gotten all the pluggo plugins, building blocks, sample audio, and documentation.
    I don't have those things. I've reinstalled live and max multiple times.
    Is this because I downlaoded the educational version? I was told it would be the same.

    • Mar 18 2010 | 1:18 pm
      did you try going to Max5/support/LivePacks and double-clicking the "MaxForLiveContent.alp"? just a thought. it might not be autoloading for some reason (as it should). otherwise i do not know about education discount things sorry.
    • Mar 18 2010 | 4:17 pm
      Your status as a student has no influence on the Max installation and authorization. All authorized copies are based on the same application.
    • Mar 18 2010 | 7:12 pm
      Thanks Lilly and pid. I had to "repair" my live library. I hope I just screwed up. That could be confusing to a *lot* of people.
      Glad I'm up and running though!
    • Mar 18 2010 | 8:09 pm
      Hi,
      I had similar problems some time ago. What helped was:
      1) go to Live Preferences => Library-Tap . you find listed all installed Live-Packs. Select "Max For Live Contend".
      Click on de-install. Quit Live.
      2) reopen Live. Go to Max5/support/LivePacks and double-click "MaxForLiveContent.alp, as indicated by pid...
      This should resolve...( I had problems without prior de-installation...)
      :-)
      best
      _A