hc errors on ati radeon 9000


    Apr 16 2006 | 3:46 pm

    • Apr 16 2006 | 8:38 pm
      Sorry, requires radeon 9600, Nvidia GeForce 5200 or later. Surprised
      GeForce2Go supports jit.gl.slab, but since we're using the NVidia Cg
      libraries for cards which don't support GLSL, perhaps there's some
      support via NVidia assembly for that card (if so, I would imagine not
      all shaders to work either).
      -Joshua