HELP!!!


    May 27 2006 | 6:51 pm
    For some reason I am no longer able to start Max/MSP/Jitter. The program goes through the starting sequence but once it says "Externals: Incdec" it freezes and nothing happens. I tried replacing the incdec file (got a copy from a friend) but that didn't help either.
    Any ideas as to what could cause such a thing??? The Runtime version works fine by the way (like the TeaboxBridge
    ).

    • May 27 2006 | 7:15 pm
      trash the prefs
      this kind of alredy happened to me - not sure if it was a missing HD
      with some stuff on it, or the sound card or anything, but yes, it
      stops at the incdec, but the problem does not seem to be incdec
      you can also take the 3rd party UI objects from the max-startup
      folder (and once al is fine put them there again)
      from what happend to me it is harmless - just some bad prefs
      best
      kasper
      --
      Kasper T. Toeplitz
      noise, composition, bass, computer
    • May 27 2006 | 10:33 pm
      I had this a couple of times. Just as for Kasper, trashing the prefs
      fixed it.
      Zip Boterbloem
      Media Mechanics
      Zwaluwstraat 54
      2025 VR Haarlem
      The Netherlands
      +31627014758
      zip@knoware.nl