jit.gl.graph color problems


    Apr 21 2006 | 6:29 pm
    hi,
    i'm using jit.gl.graph but I can't seem to change the color attribute. In the helpfile it doesn't seem to work either. I tried using "@texture blue" as in the help file but that didn't work.
    Am I doing something wrong? If it's a bug is there a workaround? I need this stay on the GPU so it's fast.
    thanks,
    oli
    max v2;

    • Apr 21 2006 | 6:51 pm
      Thanks for he report. This is a known bug (had thought was fixed in
      1.5.2, but perhaps requires forthcoming 1.5.3). You can either use a
      texture or use jit.gl.sketch to set the color and then draw, ignoring
      object attributes with the drawobject 1 command. Check
      the help file and list archives for more examples of the drawobject
      drawing command.
      -Joshua
    • Apr 21 2006 | 7:43 pm
      i tried what you said but still it doesn't change color. here's the patch:
      thanks for your help
      oli
      max v2;
    • Apr 21 2006 | 7:53 pm
      Okay, sorry or the wrong advice. Fixed in next version, for now, need
      to use a colored texture.
      -Joshua