jit.gl.multiple & blend modes: no success


    Feb 08 2011 | 10:36 am
    Hello,
    I'm trying to figure out how to get blended images with jit.gl.multiple.
    I'm rendering six planes (the target object is a jit.gl.videoplane).
    "blend_enable 1" seems to haven't any effect on the 6 planes.
    I don't know if I need to set a specific setting in the [jit.gl.texture] or if the blend mode should be set in jit.gl.multiple nor in jit.gl.videoplane.
    I tryed many combination without success.
    Any experience with that?

    • Feb 08 2011 | 1:40 pm
      Solved with depthbuffer 0.