jit.gl.skybox @automatic 0


    Jan 04 2013 | 11:21 am
    I get in Max window: "automatic" is not a valid attribute argument in the reference page there is the automatic attribute maybe this is a bug
    thanks Rajan

    • Jan 04 2013 | 7:26 pm
      gl.skybox does not support non-automatic mode rendering, as it has special requirements for how and when it's drawn in order to work properly.
      what are you trying to achieve?
    • Jan 04 2013 | 7:51 pm
      I had some problems with cylinders and text.2d created with javascript they went under the skybox. Now I putted skybox enabled 0 to continue my project.