jit.gl.videoplane and encapsulating

    Sep 28 2012 | 10:01 pm
    Hello! I was programing jitter for transporting it to a jit.gl.videoplane. It worked perfectly but when I encapsulated it, it fails. It doesn't work if the render is in another window, or just exporting jitter data with an oulet to the master window where is the render it doesn't work when I open the patch. It's curious because if I try to edit "jit.gl.videoplane" objet, then it reads perfectly the films. It's too hard because I would like lots of jit.gl.videoplane for construct lots of jitter videos and if every time I open a patch I have to go object per object, rewritting it,...
    Does anybody know a solution or another way to do that?
    Thank you so much.

    • Sep 28 2012 | 10:39 pm
      Are you explicitly naming your render context, window, etc?
    • Sep 29 2012 | 1:28 am
      Wow! Now I changed the name now and it works. I think it was because the older name was "jm4l". I think the 4 made the error all times at the reading of the beggining of the patch. I put jmfl and now it works perfectly. Thank you for saying it ;) I hope tomorrow when I wake up it still works!