jit.phys.body Help


    Dec 03 2012 | 10:10 pm
    Hey everybody
    I'm working on a project currently, using a kinect to animate a 3D model to interact with some 3D objects in Max6. Been browsing around and found a lot of help however I am stuck with a problem, I hope that is minor.
    I'm using a technique similar to the one shown in this thread https://cycling74.com/forums/animation-physics And i was wondering how i can not show the red outline of the jit.phys.body that are mapped to my 3D model. I have tried using a color message but that doesn't seem to do it.
    Thanks in advance

    • Dec 04 2012 | 7:21 pm
      you simply need to disable (or remove) the jit.gl.physdraw (@enable 0).