jit.uldl errors


    Jan 17 2008 | 8:31 am
    hello list,
    Still working on uldl
    1st. I'm only able to UL or DL files that are in applications/maxmsp
    2nd. defaultdir "myfolder" only works with files placed in
    applications/maxmsp
    I tried both using files placed in my maxthirdpart folder ... did not
    work
    jit.uldl: could not set directory to "DAVWS2:/Users/hubertpichot/
    Documents/MMJDAVWS2/Max3rdpart/ULDLfinal/dlfinal"
    3rd is therer any documentation somewhere about the numbered errors i
    had some and could have been helpful to know
    4th in the help patch when i use the patcher interface as i type my
    password it crashes at the fourth letter
    if it works better for most of you i mean using whatever file or
    folder you want could this be an osx paths problem...i repaired my
    authorization and so on but did not work better
    to be sure of the path i use opendialog to find there path names....
    OS.X.5.1 (emmanuel you wrote you have OSX.5.2 where did you find it???)
    Max/MSP 4.6.3 jitter 1.6.4-x2
    jit.uldl from 29/11/07 that jeremy posted
    thanks
    Hubert

    • Jan 17 2008 | 6:50 pm
      i follow...
      i can now download from my ftp...but
      well the thing about jit.uldl connect to jitextfile is that each time i download a file with matrix argument it adds it's content to the pre existing file even after sending erase to jit.textfile (autoclear is enable) or clear 1 to jit.uldl i tried to change dim of jit.uldl but no way
      What i would like to do is to download one file to use the content and then clean everything , load the next file use the content and so on
      still on osx.5.1 max/msp 4.6.3 jiter 1.6.4-x2
      jit.uldl latest
      if anyone can help...
      cheers
      hubert
    • Apr 01 2008 | 12:44 pm
      This was just fixed, and posted to the incremental updates. Thanks for your patience.