Jitter 1.6.3 installers updated


    Jun 02 2007 | 9:01 pm
    Hi All,
    For those of you that have already installed Jitter 1.6.3 prior to June 2nd, I would recommend downloading these files again and re- installing. There was a minor change in the way textures work which affect a large portion of patches (including jit.window, even if there is no other OpenGL being used). This specifically solves issues of image tearing and incorrect image data being displayed in textures, but it may solve other texture related problems introduced in the last installer.
    Sorry for the inconvenience. As always, please let us know if you encounter any problems, with detailed information on the issue and wherever possible with a stripped down example patch and steps to reproduce.
    Thanks, Joshua