Login problem

    Misc

    Chris Muir's icon
    Chris Muir's icon
    Chris Muir
    May 17 2011 | 6:27 pm
    Does anyone else find that there are periods where they can't log into the forum? I pretty regularly am in a state where I fill out the login form, but don't get logged in after submitting the form.

    • ergaster's icon
      ergaster's icon
      ergaster
      May 17 2011 | 6:42 pm
      nope, never..
      just did... mac mini 10.5.8 firefx
      2042 CET
      Share
    • Ben Bracken's icon
      Ben Bracken's icon
      Ben Bracken
      May 17 2011 | 9:47 pm
      Hi Chris,
      Are you logging in on the Cycling '74 front page or on the Forum page? Unfortunately, these two are not completely linked at this time. The forum login is one thing and the projecthttps://cycling74.com/tools/user profile is another thing. They use the same user/password though.
      We are looking at some ways of alleviating this issue down the road, thanks for bearing with us!
      -Ben
    • Chris Muir's icon
      Chris Muir's icon
      Chris Muir
      May 17 2011 | 11:55 pm
      it happens sporadically, maybe once a week. I am always on some forum thread or another.
    • EMV's icon
      EMV's icon
      EMV
      May 18 2011 | 3:50 pm
      On a related note, oftentimes I have to login when visiting the forum, even though I ticked the 'remember me' box on my previous login.
      Does this setting expire after a certain time, or can you have only one ip logged in at a time (I log in on multiple computers on multiple locations)?
      (when I do log in, it always works though)
    • Cycling '74's icon
      Cycling '74's icon
      Cycling '74
      May 18 2011 | 4:21 pm
      @Chris Muir - what browser are you using? Do you have any plugins installed that affect cookies?
      @EMV - when you login at one computer / browser it will expire all other cookies that are set.
    • AudioLemon's icon
      AudioLemon's icon
      AudioLemon
      May 19 2011 | 12:00 pm
      I am frequently click remember me and it never does. Occasionally I log into the front page and when I go into the forums I have to login again to post. But I am always able to login.
    • EMV's icon
      EMV's icon
      EMV
      May 22 2011 | 5:34 pm
      @Ben: Thanks for the info. Good to know.