loop points error ? really really urgent..


    Nov 01 2006 | 11:14 am
    have a max patch that was coded on mac... and recently when transferred to pc worked fine .... but now today it gives an error msg when on PC (but runs fine on powerbook).
    the error msgs:
    error: rescopy failed to get STR 7519 (this comes up when patch opened)
    loop points in file: 0 0 (this appears for every file open attempt)
    pleeeeeeeeeeeeeeeeeeeese help .. we are setting up an installation ...
    Dave

    • Nov 01 2006 | 11:46 am
      rescopy errors come from externals and are usually not very harmfull. It'd be better if you could send the patch...
      f.e
      f.e chanfrault | aka | personal computer music > >>>>>> http://www.personal-computer-music.com > >>>>>> |sublime music for a desperate people|
      Dave L wrote: > have a max patch that was coded on mac... and recently when transferred to pc worked fine .... but now today it gives an error msg when on PC (but runs fine on powerbook). > > the error msgs: > > error: rescopy failed to get STR 7519 (this comes up when patch opened) > > loop points in file: 0 0 (this appears for every file open attempt) > > > pleeeeeeeeeeeeeeeeeeeese help .. we are setting up an installation ... > > Dave > > > > > >
    • Nov 01 2006 | 11:49 am
      apart from the error message, what is the problem you experience?
    • Nov 01 2006 | 11:52 am
      The loop points message is harmless and has been removed from recent versions of sfplay~
      jb
      Am 01.11.2006 um 12:46 schrieb f.e:
      > rescopy errors come from externals and are usually not very > harmfull. It'd be better if you could send the patch... > > f.e > > f.e chanfrault | aka | personal computer music >> >>>>>> http://www.personal-computer-music.com >> >>>>>> |sublime music for a desperate people| > > > Dave L wrote: >> have a max patch that was coded on mac... and recently when >> transferred to pc worked fine .... but now today it gives an error >> msg when on PC (but runs fine on powerbook). >> >> the error msgs: >> error: rescopy failed to get STR 7519 (this comes up when patch >> opened) >> >> loop points in file: 0 0 (this appears for every file open attempt) >> >> >> pleeeeeeeeeeeeeeeeeeeese help .. we are setting up an >> installation ... >> >> Dave >> >> >> >> >> >>