M4L Bassline synth not working

    Dec 13 2013 | 10:40 am
    Hi. I'm trying to use the M4L Bassline synth as outlined in this video http://www.youtube.com/watch?v=t7XzCh1bjfY. After about 5 mins of use the synth starts dropping notes before stopping playing notes altogether. If I delete and re-add the synth it works again for 10 mins or so before failing again. I'm a registered user of Ableton Live 9.1 Suite 64 bit on Windows 7 64 bit with Max 6.1.6 installed. Is there anything I can do to get this synth working properly as I really like it's sound but find it unusable in it's current state. Thanks.

    • Dec 13 2013 | 6:58 pm
      I've been running it here for about 20 minutes on Win 7 x64 without issue. Maybe there is something specific you are trying to do that is causing the dropped notes? Send along a very simple live set to support with some numbered steps to reproduce, and we will have a look.
      Thanks, -Ben
    • Dec 16 2013 | 12:00 pm
      Thanks for the reply. I've attached one of the sets thats causing the problem, the problem track is 1 Bassline. If you reduce the waveform voices to 1 then no sound is made by the plugin. Increasing the voices to 2 brings some of the notes back but only with voices set to 3 will the plugin play all notes. I'd already worked round this by setting voices to 3 but even on this setting it's still dropping notes after the set has been running for a while and I'm working on another part of the project. Restarting Live sorts out the problem for a while until it starts going wrong again.
    • Dec 16 2013 | 12:01 pm
      Wont let me attach als so here's a zip
    • Dec 17 2013 | 12:41 am
      I'm still not seeing the same issues you are seeing here, just ran the set for 3 hours, so I'm not quite sure what could be wrong. Best to get you into Support so we can track down what is happening. Drop an email to support at cycling74 dot com with your computer model, OS, and versions of Live, Max and the Live pack.
      Thanks, -Ben