max 5 won't start (solved)

    Mar 23 2011 | 5:49 pm
    For the sake of some other person or persons who may have a similar problem...
    I recently had a crash with Max5 on Windows 7 that resulted in a Bluescreen and IRQL error. Nothing exceptional preceded this: I was simply opening a patch that I've opened a million times. This was after a Java update, however, I suspect this is merely coincidence. I tried to start Max, and it simply did nothing. Looking at the Task Manager, I would see Max.exe as a process, and it would show about 25% cpu use, then gradually decline, until Max.exe was no longer a process. No error message or anything, Max just wouldn't start. After uninstalling, re-installing, messing around with Pace extensions, rolling back Java, I eventually made my way to my user folder: C:/Users/username/AppData/Roaming/Cycling '74/ and moved the Max5 Preferences folder to the trash. Max5 then started up. It is worth noting that you will need to enable visibility of hidden files and folders if you want to mouse your way to the AppData folder.
    I hope this saves someone the mild burning sensation that I experienced on my forehead as I tried to find a reasonable solution to this!

    • Mar 25 2011 | 4:18 pm
      Thanks so much Peter! I just solved the same problem by reading your post!
    • Mar 25 2011 | 4:39 pm
      I am going through the same problem but unfortunately this didn't work for me. Going out of my mind :/
    • Nov 10 2011 | 5:41 pm
      Thanks Peter! My Max stopped working at all after a crash and wouldn't even give an error message when I tried to start it. Your solution also worked for my problem!
    • Feb 10 2013 | 8:51 am
      Thank you ! Had the same problem and I re installed win7 for make it work ... now I've had the problem again and this way above works good! thanks again carl