MAX 6.0 initialization error [Code: -7]

    Oct 12 2012 | 9:00 pm
    Today I started MAX 6.0 as usual by double clicking on the shortcut icon, then this error message pops up "Initialization Error [Code: -7]". It works a few days ago, I had no problem starting the program back then. I'm not using the 30 days trial version, this is the legit Student License version( I believe, the teacher in my class gave us the keys). I'm currently using Window 7. I tried open it with administration, changed the compability. It still doesn't work(I tried restart my computer too). Does anyone have any ideas how to fix this problem? I need to fix it ASAP ( to complete my assignment). Thank you for your time!

    • Feb 05 2013 | 4:00 pm
      Here's the mail I received upon contacting their Support team via email:
      Andrew Pask, Feb 04 09:10 (PST):
      I'm really sorry for this inconvenience
      We are currently experiencing some compatibility problems with apps on Windows 64bit.
      Do you have any of the following installed? The presence of these apps and possibly some others can cause the -7 error
      - Comodo firewall - Makrolock Antivirus - Panda Security - F-Secure Internet Security (unconfirmed) - Sentinel HASP License Manager ( older versions ) - Norton Online Backup
      Also many users who have recently reported this problem have malware installed on their computer
      - "Browser Manager" (mngr.exe) - "Babylon Toolbar" (browserprotect.exe) - Anything from the company PerformerSoft LLC
      If none of the above mentioned applications are installed, please provide us with system information. Here is how to generate this:
      1a) Run the "System Information" tool by clicking on the "Start" menu, "Programs", "Accessories", "System Tools", "System Information" 1b) If using Vista or windows 7, make sure to right-click and choose 'Run as administrator' from the pop-up menu 2) Select "File" from the menu and then "Save" 3) Make sure the "Save as type" is set to "System Information File (.NFO)" 4) Prior to moving the '.nfo' off the system, ZIP it to save it from possible corruption during transit.
      If you could send us that file, we can try and track down the incompatibility in your system
      In my case,it was the Browser Manager that was creating the problem.Max started working as soon as I uninstalled it through Control Panel.
    • Dec 14 2013 | 4:59 pm
      max6.1 works with comodo 6.3.302093.2976 on my win7 pro 64bit sp1. but max5 (40057,45300,44134,48561) not - same error code -7 i need to uninstall comodo to get it to run as comodo is protecting my system i guess its one of my important programs
      so are there any workarounds or details/information what is happening with this super annoying ilok/pace thing ?
    • Jun 13 2014 | 11:47 am
      Is there any fix for this issue?