Max 6 demo error in reading video files

    Apr 17 2013 | 1:38 pm
    I am having trouble with the Max 6 demo closing down on me. This is happening: a) whenever I try to trigger a movie to play using umenu & (either in combination with urn or by clicking on the umenu item myself), and b) whenever I try to add a mov file into the patch by dragging it from the Max Browser. I have tried populating the umenu with mov, m4v, and avi files, and I get the error regardless.
    I am using the exact same arrangement of objects that I was previously using in Max 5, and the exact same video files. The only difference is that I have switched jobs/countries/computers, and am now using the Max 6 demo on Windows 8 instead of Max 5 on a Mac. I don't have access to my old Mac anymore, so I can't test whether this is a problem with the demo, the patch I've constructed, or the computer.
    This should be the simplest thing to do, and I've never had any problem with it before. Is there something I've overlooked, or is this just a glitch with my demo download? I have extracted & attached the troublesome part of my patch. Thanks for your help.

    • Apr 17 2013 | 6:21 pm
      do you have quicktime installed? are you using 32 or 64 bit version?
    • Apr 18 2013 | 1:55 pm
      Yes, Quicktime is installed and the files all play fine in it outside of Max. I'm using the 32-bit version.
    • Apr 18 2013 | 7:11 pm
      does the following patch work?
      if not, please send a message to
    • Apr 19 2013 | 8:24 am
      No, it still shuts down. Thanks for your help - I'll email Max support.
    • May 19 2013 | 2:59 am
      Hi Brand, I've been having similar problems with Max 6 on my mac. I suspect its something to do with my QT, but then again I just reinstalled my OS (snow leopard) so the QT should be fine.
      Did you ever get your problem solved?
      Thanks, Khen