Max 6 not showing up as Rewire in PT10

    Jan 23 2013 | 6:24 pm
    Hey, I was just trying to rewire Max with Pro Tools. I enabled the ad_rewire in the Audio Status and then launched Pro Tools like explained in the rewire reference, but Max is not showing up as a rewire device inside of PT.
    Any suggestions?

    • Jan 23 2013 | 6:49 pm
      Have you tried trashing and re-installing Rewire? Get rid of everything in the Library/Application Support/Propellerhead Software/Rewire folder and re-install. Seems to happen from time to time - search the forum for "Rewire and Pro Tools' and you'll see what I mean. But then Rewire seems to have been at version 1.7 forever, so I guess it's not really surprising, Cheers Roger
    • Jan 23 2013 | 7:01 pm
      I just had a complete system reinstall of my system one day ago with both the newest version of pro tools and max, Already searcher through the forums and hoped that there would be another solution, than reinstalling. Seems strange that it won't work on a completely new installed system.
      Just reinstalled, solved the problem.