Max 6 will not open...?

    Dec 02 2011 | 4:16 pm
    I have tried the desktop icon, the program files (x86) folder icon, rebooting, uninstalling, reinstalling and it simply wont open any more...!!
    coincidentally Max 5 runs great. It's just, I bought a license for Max 6!

    • Dec 02 2011 | 4:21 pm
      it shows up in the processes list in the task manager for around 3 seconds then promptly disappears....
    • Dec 03 2011 | 1:00 pm
      i have even tried downloading max6 again and installing this, can someone please help, or at least is there any way to get my max 6 licence transferred to max 5 which seems to work without hitch?
    • Dec 03 2011 | 2:26 pm
      This should be directed here:
    • Dec 03 2011 | 4:05 pm
      yes i'm aware, i'm waiting on a response.
    • Dec 03 2011 | 4:43 pm
      Are you on some kind of version of Windows 64bit? It's not super clear.
      You might try deleting your preferences folder, perhaps this has become corrupted.
      Preferences are stored here
      c:UsersYour usernameAppDataRoamingCycling'74
      Please note that "Application Data" is an invisible folder and may need to be made viewable.
      If you would like to zip up your old preferences folder and send it in to support as well we can try and figure out why it stopped working
    • Dec 03 2011 | 10:19 pm
      I experienced similar problems with Max 6 beta. There was no known fix. However, I could often get it to work by right clicking on the Max icon, compatibility tab, then select to run the application as windows 7.
      Also, check to see if Max is crashing and generating WER (Windows Error Reporting) reports. They could also be helpful.
    • Dec 03 2011 | 11:29 pm
      i have opened a new user account on windows and am running it on that for now, it's stable and i'm working ok.
      was really frustrating.
      thanks for the help folks.
    • Dec 04 2011 | 12:00 pm
      @Andrew thanks for the info just to say that your advice about the appdata/roaming folder was right, the preferences were deleted and max worked again.
      nice one!
    • Dec 20 2011 | 9:47 pm
      Hey yall, so Im having the same problem. What exactly do you have to do to your preference files? Just delete the entire folder? or find the corrupt ones and delete them? Sorry dudes, computer noob here.
    • Dec 20 2011 | 11:07 pm
      I just used Andrew Pasks advice above, opened the max 6 folder and deleted every file in there. still having to do it now and then too.
    • Dec 21 2011 | 1:25 am
      If you can figure out which preference file it is you have to delete to get Max working right again we'd really like to know about it. It won't be all of them.
    • Dec 21 2011 | 3:59 am
      i have the exact same problem but with max 5. i for some reason got the idea "well maybe for some random reason, making a new account will make it work" so i did it and it did. iunno why, but it works. you should see how many accounts i have on my computers from it. anyway. how long did it work for before it crashed? and any idea what triggers it?
    • Dec 21 2011 | 9:08 am
      in the interim before andrews advice came though i figured the same with a new account, it worked too, basically because it uses fresh preferences i guess.
      i'm away on holiday for christmas (yay~) so won't be using max for a fortnight but on return i'll attempt to find out which preference file it is for my PC.
      BTW its windows 7 64bit i'm using.
    • Apr 16 2012 | 3:13 pm
      Hello there!
      Max wont start due to permissions problem. 'OS' simply not allow to lunch the app. Right click on the Max 6 shortcut or .exe file go to propertiesSecurity. Do the correct modifications to your account. Apply changes, reboot and I believe that's it. Problem solved. Well, hopefully... if everything was done right.
      P.S. And of course I assume you guys know how to assign permissions safely.
      Let us know if its working for you.
      All the best!