Max 7 Inspector behaviour


    Jan 16 2015 | 11:37 pm
    Hopefully I'm simply overlooking a setting somewhere... In Max 6 I got very accustomed to selecting an object, pressing Cmd+i to bring up a (separate) Inspector window, typing the (first few characters of the) name of an attribute to quickly select it, then typing in a new value. In Max 7, Cmd+i opens the Inspector within the same window of the patcher I'm working in, which I would rather never happen - it messes up my window organization, takes up space, and makes things messy. I could maybe deal with that (since it's easy enough to close it with the same key command), but the bigger issue is that after using the key command to bring up the Inspector I have to manually select my parameter to edit it - the nifty typing trick doesn't work. This really slows me down. Any solutions?
    While I'm at it, another small issue is with changing a color parameter. The little pre-made palette that pops up goes over the right edge of the Inspector window which makes the last column inaccessible when the Inspector window is lined up with the right edge of the screen (which is where I tend to keep it, since it allows me to access attributes for any selected object (a system I use when I'm too frustrated with the previously mentioned issue)). I don't see why it would be positioned that way.

    • Jan 17 2015 | 1:22 pm
      For inspector pop up It's now command+shift+i. Same thing for the Max window . cmd+shift+m
      The circular color panel (not very obviously placed) is in the upper left when you choose of the color options list . elements/brighter colors.
      What I find is a waste of time is to have removed the color option from the menu when doing a ctrl+click (or right click) on objects/wires.
      It is still there fro patch cords but nothing else.
      hope this help