max 7 is reloading last patch when opened..


    Mar 20 2015 | 11:23 am
    Not sure if this is a totally noob question or not, but anyways: Whenever I open max it reloads the last patch I worked on. This is a little annoying.. I just upgraded to max 7.
    How can I turn this off?

    • Mar 20 2015 | 3:00 pm
      Yes, I aks me the same... Thanks for help!
    • Mar 21 2015 | 9:52 am
      Open the patch inspector and disable workspace.
    • Mar 22 2015 | 2:52 am
      Preferences > Uncheck "Restore Windows on Launch"
    • Mar 22 2015 | 8:58 am
      Thanks!!
    • Mar 31 2016 | 12:46 pm
      Wow, thanks for the post on this Kodamapixel. This was a really annoying feature (at least to me it was).