Max crashes before starting


    May 19 2011 | 11:59 am
    Hello, most of the time starting Max I encounter crashes without even beginning at all, it appears in the force quit window "not responding" and in order to start it I have to force quit it several times until will open properly..thanks K.

    • May 22 2011 | 10:20 am
      As it seems that nobody encountered such as this before I found something new concerning the crash, I figure out that it is pseudo-crash as if I wait while in the quit window gives the "maxmsp not responding" it seems that changes mind and starts, that can be really annoying in Live performance situations could anyone give a hint why that happens? Is it maybe the multi folders paths that I use for externals etc? is it better that I will make a unique path for tracking stuff such objects abstractions etc?
    • May 22 2011 | 7:28 pm
      Does it do it right after a reboot? If so, there may be some lingering process that is running in the background.
    • May 22 2011 | 7:59 pm
      Hi, it starts now with a weird form, let me give you the details, I open Max clicking on the Icon 5 after that it gives 5-10 seconds to give me a "maxmsp not responding" I wait without force quiting it and then it takes it's time to start properly, the weird thing is that does not give either a crashing report.
      And always does that even rebooted.
    • May 22 2011 | 8:03 pm
      I forgot to mention by the way if gives you any hint, when I program many objects are missing from the suggestion lists as I am typing.
    • May 22 2011 | 8:13 pm
      Hmmm, that sounds like your search patch may messed up. Check the Max5 folder in ~user/Applications/Max5 for a folder called "Cycling '74" to make sure all the max/msp/jitter objects are there. You may need to reinstall Max.
    • May 22 2011 | 9:21 pm
      search "path" not patch, sorry.
    • May 22 2011 | 9:30 pm
      It's ok I got it, everything seems properly installed
    • May 22 2011 | 9:33 pm
      Delete Max preferences? It still might be worth a reinstall. Good luck!
    • May 23 2011 | 9:34 am
      You mean file preferences? paths to externals ?
    • May 23 2011 | 4:13 pm
      No, I'm talking about the actual Max application preferences. You'll find those in ~user/Library/Preferences/Max 5 Preferences Folder on your hard drive. Sometimes deleting those can solve these sorts of problems. Quit Max, move the Max 5 Preferences Folder to the trash and then re-launch Max. The preferences will be rebuilt.
    • May 23 2011 | 5:25 pm
      I think is ok now only the rolling disc for a while but then starts and i think that the missing suggestions of objects while typing, came back, is there any formal way to find this out by the way? Thank you for your assistance.