Max4Live won't finish installing

    Nov 26 2009 | 12:01 am
    Bought Max4Live today, downloaded max 5.1.
    When I go to install, it hangs at nearly 100% installation. But never finishes. Looking in my task manager, there is a file, MSI12.tmp, that shows 7 megs, but hangs.
    I've tried several times, and it hangs at same spot everytime with an MSI.tmp file. I've tried again after rebooting, deleting everything out of temp, but it will never finish. I've waited up to a half hour.
    If I manually kill the MSI file, then the installation will roll back.
    Comp: Win XP SP3 Q6600
    I have admin rights on my machine. Any ideas? Tips?

    • Nov 26 2009 | 12:33 am
      This sounds like the dreaded RME Firewire driver hang.
      Do you have an RME Firewire interface installed? The workarounds are either
      - uninstall the driver and reinstall after you're done
      - unplug all your network cables, wireless adapters, network adapters of any kind, install, then switch back on
      If you get stuck bring it in to support, we'd be happy to help
    • Nov 26 2009 | 6:01 pm
      Thanks Andrew! That is exactly what the issue was.