Max5 VST


    Jan 13 2009 | 7:19 pm
    My good old VST plug-ins from Prosoniq crash Max5 when loading.
    I was told by Prosoniq they use SDK 2.1.
    How come VST under Max5 is not backward compatible. Or what is the problem?

    • Jan 13 2009 | 11:34 pm
      There' a VST threading fix in 5.06, which should be out soon, hopefully.
      Get back to us in support if it's still not working after that.
      -A