Max6 Help and Documention window loads incorrectly

    Oct 31 2012 | 9:28 pm
    When I try to open the help/max hlp (ctrl+?) the window opens but the content does not load correctly. I get a left pane that is white and a right pane that grey with what looks like might be a menu pushed mostly off the page at top. I am running Windows 7, and have Firefox 16 and IE 9 I can open the Online docs via the cycling74 site with out problem.
    any suggestions.

    • Oct 31 2012 | 10:55 pm
      I have now uninstalled and re-installed twice (well the first was a repair). No improvement. I can tell you that before one of my upgrades the help loaded correctly. I also now see that the 'getting started with max6' window loads the image panels blank (did this just before my re-install as well) So please take a look at the attached image.. any help would be most appreciated.
    • Nov 01 2012 | 1:15 am
      Quit Max. If you are in MacOSX. Go to users/library/preferences/ and throw away Max6 preference folder. Open Max6 and it will normally start with Getting started window. All will be in order. Good luck
    • Nov 01 2012 | 4:24 am
      hmm. I'm on PC.. any idea where the pref will be?
    • Nov 01 2012 | 4:35 am
      Well, OK I found the MAX6 prefs. For reference in windows 7 they are located: C:UsersUSERNAMEAppDataRoamingCycling '74
      Unfortunately deleting them made no difference.
    • Nov 02 2012 | 1:18 am
      Has no one else had this happen?
    • Nov 02 2012 | 4:57 am
      Mr Dusx and I figured out that to fix this problem we needed to install Safari. There must have been a weird interaction with webkit. We use webkit in Max as Max's internal browser. We'll look into this issue in support for sure. If any of you have problems like this with browser stuff not working right, please feel free to drop a line to support and let us know.
    • Jun 07 2013 | 11:53 pm
      OK, once again I have this problem. I have uninstalled and reinstalled both Safari and Max. What needs to be reset to get this to load correctly. I want to go thru the jitter tutorials, but can't view anything when I try to load them from Max (I can use them via the web, but then the patch links are useless?)
    • Jun 10 2013 | 6:53 pm
      MAX is loading with a broken internal browser, with and without Safari installed. I have searched for any other webkit system components, but am not turning up anything. Is there a MAX config setting that I need to clear to get this to refresh?? My MAX startup screen is attached.. you can see that the web rendering is incorrect (this is without safari installed, but is the same with it installed).. the tutorial listings are worse.. Completely unusable, just the same as the first screen capture I included.
    • Jul 05 2013 | 2:47 am
      I just entered a support request for this.. but its a US holiday.. so if anyone here has any ideas, I would love to hear them??
    • Dec 18 2013 | 6:29 pm
      Still no love on this problem. I have tried the solution that @Andrew Pask and I came up with once, multiple times now.. uninstalling Max, every apply software, cleaning out prefs and shared files etc...
      *** I was about to give up on MAX all together.. and as a last gesture of hope, I closed the 'getting started with Max6' window... and opened the 'Max help' window and for some unknown reason it now loads correctly.. so indeed the webkit issue is at the root of the problem.. however; its strange that not all windows are loading correctly ..
      Does Max have a specific webkit cache that can be cleared?