Max/MSP not working with my soundcard from a certain point on...

    Dec 18 2012 | 8:44 pm
    Hello! I 've been using Max/MSP for about a month (Windows 7, x64). While everything was normal, my sound card (working properly on other pc and mac) doesn't seem to work for Max. On a simple patch I am getting no sound (unless I use directx of course) or input signal. More specifically, the first prt/sc is what I get on the Max window when I press the "ezadc~" and the second prt/sc when I press "audio driver setup" on "DSP Status"..
    Any thoughts? Is it max related? Is it possible that something's damaged in the pc and it needs format to be solved?
    Many thanks in advance!

    • Dec 18 2012 | 9:02 pm
      By the way, my sound card is Lexicon OMEGA with all updated drivers installed in the PC. Thanks!
    • Dec 18 2012 | 9:40 pm
      A couple of USB interfaces never worked right with Max 5. Unfortunately this might be another. Does it work with Max 6?
      Also - what font are you using?