MIDI device issues


    Nov 12 2012 | 2:03 pm
    I posted earlier about having problems getting a MIDI input with Max. See the post here: https://cycling74.com/forums/midi-input-problems
    I've tried using several MIDI devices, including an Alesis Q25, Korg NanoKontrol and Edirol PC-50, and kept having the same problem. Max recognises that a device isconnected but nothing happens when I press a key. The device appears in the MIDItester and whenever I double-click on a notein or midiin object.
    However, today I tried with an M-Audio Keystation 49e and it works! The problem is that it's not my instrument... I'm not very clued up when it comes to MIDI - or to Max for that matter - but if anyone can suggest why that one device works when all the others won't (and how I can get my Q25 to work), I'd be a very happy man!
    For info, I'm using the latest version of Max 6 on Windows. Any MIDI device I connect works fine with Ableton and Sibelius (also installed on my laptop).
    Thanks in advance!
    Ross