mixerengine_new: ##mixerengineinstance## is in use!

    Aug 11 2013 | 3:12 am
    Today I started getting this warning in the Max window when I open Max:
    mixerengine_new: ##mixerengineinstance## is in use!
    Now, when ever I turn on the dac~, Max crashes. Every patch.

    • Aug 11 2013 | 4:12 pm
      I don't know why it is happening in your case but I would like to figure it out.
      I know that one way you can make this error happen is if in a Max standalone you do not choose a custom folder for the location of its preferences in the inspector of the standalone object. When you start the standalone it reads the Max editor prefs and you get this error.
      I wonder if you have a standalone in your search path, or some other kind of search path mix up. Try deleting your prefs.
      If you get nowhere with this come on into support and we'll take care of it
    • Aug 11 2013 | 5:34 pm
      I narrowed it down to the 6.1 install. It didn't do it on 6.0. I first thought it may be the Mira package, but reinstalling that didn't fix it, so I reinstalled 6.1, and now it works fine. Not sure what was causing it, but everything works now.
    • Aug 17 2013 | 2:10 pm
      I had the same problem, was advised by support to reinstall Max 6.1, which worked. But now the same error came again after 10 days. Can't reinstall Max every 10 days. Haven't used any Max standalones in the period
    • Aug 17 2013 | 4:15 pm
      Please make a zip of your preferences folder and send it in to support.
    • Aug 19 2013 | 1:26 am
      Hey Andrew,
      I'm having the same problem but in an application I've built - but only on other computers, the computer I actually built the application on can run it with no problems (no "mixerengine_new: ##mixerengineinstance## is in use!" error & crash)
      curious if you could be a little more specific about the preferences bug? I don't see anywhere to specify a 'preferences folder' in the standalone inspector - just the name of a file (which I've done some experimenting with to no avail)
    • Aug 19 2013 | 1:46 am
      thanks! & sorry for the premature post.