model.anim.blend from jitter examples folder (model) not working

    • Dec 08 2013 | 7:40 am
      I tried to figure out what you're talking about, but I've got no clue. I do not know where you found this example but it would be helpful to link to it or tell us where to find it.
      Also, if you really think somethings broken, it is probably helpful to post your computer specs/Max version.
      Good luck!
    • Dec 09 2013 | 6:25 am
      Oh! I found the example now! Sorry!
      Max became non-responsive the first two times I tried to load it. The third time I loaded it it seemed to work perfectly, I got output of a wireframe samurai.
      Here's my specs:
      Windows 8.1 Max 6.1.3 32 bit
    • Dec 09 2013 | 12:35 pm
      but can you fade between 2 different animations with your wireframe samurai without make him disappearing?
    • Dec 09 2013 | 7:00 pm
      hi tobias. i believe this is a result of a past upgrade where the library we use for loading 3d models (assimp) changed the way they load certain mesh formats (specifically the ogre .mesh.xml format).
      unfortunately, both the assimp library and the mesh format specification are out of our hands, so there's little we can do to rectify this.
      however, model-animation blending should still work for other mesh file formats. if you can provide an example where this is not the case, please pass along.
    • Dec 09 2013 | 9:53 pm
      Tobias: On second thought, no, the animations don't seem to work correctly for me. As you say, the samurai seems to disappear when an animation is meant to play.