my AU~ blows up MAX/MSP5 every time I try to use it


    Nov 21 2008 | 7:14 pm
    it is unusable for AU~ synths (at least using it as suggested according to the help page) what's the problem? I get a list of AUs with the AU prefix, but none of the plugin synths...
    ___________________________________________________________________________________Ron Alford

    • Nov 21 2008 | 7:37 pm
      A simple search would probably have told you that the au~ object is more or less broken when used with Max 5.
      Now that the SDK is out we can hope it will be fixed soon.
      I would certainly like to see that.