novice


    Apr 10 2013 | 7:21 pm
    Only really started using max this week. Made this simple patch (seen below) and was working fine. I then saved, closed and reopened the patch, I can record into the buffer fine however the loopstart button where as before would start the audio looping, now only triggers it once. Any help?

    • Apr 10 2013 | 7:32 pm
      Hi you need to enable looping, and you can do this by either connecting a toggle object to the message (loop $1) to groove, or by typing it directly into the [groove~] object, for example [groove~ easy 2 @loop 1]. Look under the Attributes section of the helpfile.
      Brendan