OpenGl 1.2 for VideoPillows... what do I do?


    Sep 07 2006 | 8:47 pm
    Hi everyone!
    I just upgraded to Jitter 1.6 and I'm trying to make work the VideoPillows patch of the Jitter Recipes (Book1). When I open the patch I receive a message on the MAX window that says:
    warning: OpenGL version 1.2 or higher is required. Some rendering functions may be impaired
    I looked over the web (www.opengl.org and tons of other sites) to try to get the OpenGL 1.2 or later but I just don't find a link to download the software.
    Can anybody give me a tip of where to look/what to do?
    Thanx,
    Carlos