OpenGL issues with jitter


    Apr 08 2006 | 12:11 pm
    Hello list,
    until now I explored the beautiful features of jitter in the normal
    "matrix" environment, now I am trying to move further to explore the
    OpenGL features. This is gonna sound obvious to who has background in
    visuals, but I am still stuck at the OpenGL installation. How can I
    use OpenGL? I have win xp SP2 + jitter 1.5.2 but firing up the
    tutorial patches like Text3D brings me an ugly "warning: OpenGL
    version 1.2 is required....". I installed the latest matrox drivers
    for my G400 and I tried to install the sylicon graphics opengl 2.0 but
    I always end up with the same message in jitter, while I can visualize
    the OpenGL examples i.e. in visual studio.
    Where do I find the right components to use OpenGL with jitter? please
    help me I'm freakin out and it's such a beutiful day here in Italy so
    if I am here I am really serious about these things. Thanks in
    advance,
    Alessandro

    • Apr 08 2006 | 12:27 pm
      It looks like this problem happens just with 3Dtext where I see
      nothing. Othere patchers like the ones in jitter recipes: book 1
      http://www.cycling74.com/story/2006/2/6/114353/4118
      WORK! even if they give me always this message on jit.render. I have
      the feeling that jitter is using OpenGL version 1.1 built-in with win
      XP. But still, I don't know how to upgrade, I'm asking this to you
      TIA
      Ale
    • Apr 08 2006 | 12:41 pm
      Did you turn off the graphics hardware acceleration in windows? Its in the
      advanced section of the monitor properties.
      hth T_
    • Apr 08 2006 | 12:56 pm
      I just tried. The same. errors on every
      jit.gl.render building on window ("every window name")
      I would turn hardware acceleration on again now...
      still no utput on 3Dtext