[OT] Bizarre authorisation failures

    Mar 07 2014 | 4:11 pm
    My apologies for the OT nature of this, but this is surely one of the most knowledgable communities of ubergeeks online, and I'm getting no joy elsewhere…
    Several months ago my Mac died and had to have a new motherboard installed (twice).
    Since then, I am constantly losing and re-gaining authorisations for various bits of software, seemingly at random. Most of it seems to be audio software, but that's probably because that's what I mainly use; MaxMSP, Pro Tools 9 and various Avid plug-ins, DSP Quattro, Waves plug-ins, IK Multimedia Plug-ins etc. So there's various different authorisation schemes involved - iLok, challenge/response etc. - but they all seem to work or not work at the same time, i.e. some days I'll boot up and everything is authorised, next time I boot up nothing is authorised (well, not literally nothing, because some things like Office and FCPX still work, but all the apps/plugs mentioned above).
    I posted a query with Apple back in early January - nothing. Not one single reply. If anyone has the slightest idea what might be happening here and/or how to fix it, I would love to hear from them. Many thanks in advance, Roger

    • Mar 07 2014 | 4:42 pm
      I think every single bit of software you mentioned uses Pace. I would get a support ticket going with them
      support at paceap dot com
      Or ilok.com
    • Mar 07 2014 | 11:01 pm
      Thanks, I'll give them a call. Surprised to learn that Pace is at the heart of what seem to be several different authorisation methods, Cheers Roger
    • Mar 08 2014 | 12:46 am
      Yeah - I don't think DSP Quattro uses Pace, but enough of the others do or have in house Pace-based variants that I think Pace would probably be able to tell you what the flaky bit of hardware on your system is.
    • Mar 08 2014 | 3:45 am
      you would think that a broken motherboard can not have any influence on the partition maps of connected volumes, but when i think about it, this could be the only place where something went wrong.
      have you already tried deauthorising and reinstalling one of the products to see if that makes a difference?
      (i would doubt that usb or ethernet have anything to do with it)
    • Mar 08 2014 | 10:29 am
      From Pace: "It is solely up to the software developer how they wish to use our technology. Our latest versions are less prone to this behavior. I can only suggest contacting them to ask for either an updated version of their product that uses our latest version or a new authorization. Changing out an old motherboard for another changes your system's "fingerprint" so a new authorization based on this new "fingerprint" should also help you. Again, only they can provide you with authorizations for their products."
      I haven't tried uninstalling/reinstalling yet - I guess that's the next step to try...
    • Mar 08 2014 | 3:42 pm
      ok - let us know in support if you get nowhere after trying a reinstallation.
      Also try a manual reinstallation of the latest License Manager thingy from Pace
    • Mar 08 2014 | 5:47 pm
      Reinstalling the Pace licence manager didn't help (I think I may have tried that once already), and thinking about it, I didn't install DSP Quattro until some time after the motherboard replacement, so I'm guessing a reinstall isn't going to help there either. Interestingly, the Waves licence manager suggests that my ethernet card is disabled, though the System Profiler would beg to differ, but might that suggest anything useful...? Cheers Roger
    • Mar 08 2014 | 6:39 pm
      Sounds to me like you found the problem.
    • Mar 08 2014 | 6:46 pm
      thats strange. if there was a problem with reporting the ethernet ID some other things beside copy protection schemes should also behave badly.