Phasor~/2d.wave problem??


    Aug 10 2011 | 9:15 pm
    I was messing around with the 2d.wave~ and it sounds drastically different when clocked with a phasor~ with the 1n @lock 1 attribute than it does with just the 1n time format argument. I have no question just I thought it was strange to see such a drastic difference in the quality of playback. Is this expected behavoiur?

    • Aug 11 2011 | 1:32 pm
      just another little bit - [2d.wave~] driven by [phasor~ 1n @lock 1] works completely fine in Live so - it's something to do with Max's transport. Same story with [wave~] as well.
      Anybody any ideas how to smooth it. I like the phasor~/kink~/2d.wave~ combo
    • Aug 11 2011 | 1:37 pm
      OKay my fault - I moved to new computer and had not checked Audio Interrupt in the DSP Preferences - It's completely fine now...