Playing AVI with

    May 18 2010 | 9:47 pm
    I"m recording a video with jit.dx.grab and I'm wanting to play it back in jitter also. I'm trying to use but it just goes white and doesn't display the movie. The movie does however play through other applications ... Any help would be great. Thanks.

    • May 19 2010 | 12:01 am
      which codec has been used to record the video?
    • May 19 2010 | 11:12 am
      probably best to stick with native QT codecs... eg. motion jpeg
    • May 19 2010 | 12:32 pm
      Well I'm using the jit.dx.grab, so it only does AVI. I've tried running it through the jit.vcr, but my frames drops to much. I'm using a basler scout high speed (120fps) camera as the input, so frame rate is important. The the jit.vcr looses to much quality and frames. Are there other means of doing this is MAX?
    • May 19 2010 | 2:04 pm
      i dont know much about windows / jitter. but in the help file it says u can use jit.qt.grab on windows if u install a 3rd party vdig.
      u may find this works better than jit.dx.grab, in terms of compatibility with
    • May 19 2010 | 2:24 pm
      I've tried using that on previous projects and was unable to get the VDIG to work correctly. I"m trying now using jit.qt.record to record the matrix from the jit.dx.grab but it's jumpy and doesn't look nearly as good as just using the write feature of jit.dx.grab to save the video. Are there any third party codec packs for quicktime that allow AVI to play?
    • May 19 2010 | 4:13 pm
      So I've figured out the my AVI video is saving with MS-YUV compression. I know quicklime can play AVI files when they are compressed is there a way to do that in max?
    • May 19 2010 | 4:27 pm
      dunno but on osx u install perian to view AVI... there might be a windows equivalent
    • May 22 2010 | 5:10 am
      Quicktime on Windows can play AVI files OK. I use MJPEG encoded AVIs in Max all the time.
      You should be able to get exactly the same quality using jit.qt.record as using the write feature in jit.dx.grab.
      Make sure you've set reasonable codec & quality options jit.qt.record.
    • May 29 2010 | 9:29 pm
      I remember getting vdig to work with jit.qt.grab on windows. With QT7 it wasn't the latest version of vdig that worked, but an older one, maybe 1.0.1, can't remember. I got it from here:
      I think you have to remove files from other versions as it describes: