polyphonic synth problems

    Apr 05 2013 | 4:50 pm
    Hey, I posted a few days ago regarding some problems with my patch. A user named Lokua commented that I hadn't followed exactly all the steps in the Cycling 74 video. Indeed, I had forgotten the edge~ object, the f object and to connect the mute outlet from the adsr~ to the thispoly~ object. I connected all of these things and it worked for a bit but when I tried to add the gain scalar it suddenly stopped. I feel like I'm going crazy rying to figure this out, I've spent hours now. Hopefully someone can shed some light on what's wrong. The patch and it's abstraction "Oscillators" are attached.

    • Apr 05 2013 | 6:08 pm
      hi bewing !! where is that "gain scalar" placed uve mentioned ?
    • Apr 05 2013 | 6:19 pm
      Just in the main "SynthBeginnings" patch. The gain~ object between the poly~ and the ezdac~. I can't see why it would have messed it up but it's not working now... I'm really stumped. I feel like there's gotta be something else wrong because I've tried removing the gain~ object but it's still monophonic...
    • Apr 05 2013 | 6:31 pm
    • Apr 05 2013 | 7:27 pm
      actually it should work fine !!! i dont know whats going on . it does not triggers any other notes . im stupid right now ,i really dont know
    • Apr 05 2013 | 7:34 pm
      note that you need to unpack note before swap
    • Apr 05 2013 | 7:40 pm
    • Apr 05 2013 | 7:48 pm
      A bunch of things fixed. Comments in green.
      First the Oscillators patch:
      Now the top level patch:
    • Apr 05 2013 | 9:34 pm
      Hello again and thanks for your time!
      KrisW - I'm a little unsure what you've changed and I'm still having the same trouble. I am both amazed and jealous that it is working for you (haha)...
      Chris Muir - You've made a lot of changes that make sense, but I can't seem to get sound out of your patch... Any ideas?